Binance integration - connection & transfer issues (iOS, Android SDK)

Incident Report for Mesh Connect Status Page

Resolved

This incident has been resolved.
Posted May 12, 2026 - 17:39 UTC

Investigating

We're investigating reports of degraded performance with the Binance integration. Some users may be unable to connect their Binance account or complete a Binance transfer through Mesh
Web SDK (Link). Other broker integrations are unaffected. Next update within 30 minutes.
Posted May 12, 2026 - 17:26 UTC