Bitcoin Manual QR Code Generation Issue

Incident Report for Mesh Connect Status Page

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 21:03 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 21:02 UTC

Investigating

We are currently investigating an issue affecting some Bitcoin (BTC) transactions using the manual QR code flow. Users may experience difficulties generating payment QR codes in certain scenarios. Our team is actively working to resolve this issue.
Posted Feb 06, 2026 - 19:53 UTC
This incident affected: Products (Mesh Pay).