Global Microsoft Azure network issues

Incident Report for Mesh Connect Status Page

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 05:46 UTC

Monitoring

We are seeing that some zones are starting recover and hope to be fully operational shortly. We apologize for any inconvenience caused.
Posted Jul 30, 2024 - 14:31 UTC

Investigating

Due to a global Microsoft outage, clients and end-users may experience issues using some of our services. We should be back up and running as soon as Microsoft has resolved their issues. We apologize for any inconvenience caused.
Posted Jul 30, 2024 - 14:01 UTC
This incident affected: API and Dashboard.