API: Degraded Performance

Incident Report for Mesh Connect Status Page

Resolved

Pricing APIs have been resolved with our provider and are working now.
Posted Aug 05, 2024 - 20:37 UTC

Update

Pricing APIs have been resolved with our provider and are working now.
Posted Aug 05, 2024 - 20:37 UTC

Identified

We have identified an issue with Pricing API calls through our provider failing and are looking at a fix.
Posted Aug 05, 2024 - 18:54 UTC
This incident affected: API.