Coinbase Authentication Degraded

Incident Report for Mesh Connect Status Page

Resolved

This incident has been resolved.
Posted May 13, 2026 - 18:59 UTC

Monitoring

Due to Coinbase partial outage, the integration experience for Coinbase is degraded.
Posted May 13, 2026 - 18:01 UTC
This incident affected: Products (Mesh Pay, Mesh Verify, Mesh Deposits).